Power Pixel Fórum - Conteúdos inovados sempre!
Redes Sociais:

Você não está conectado. Conecte-se ou registre-se

[Solução] Corrigindo incompatibilidade do Net FX 4.6

Mensagem - Página 1 de 1

avatar
Membro Diamante

Já foi montar um habbo na vps, e na hora de instalar o NetFrame 4.6 deu incompatibilidade?

É simples,  a ferramenta passou a ser inclusa no Windows server 2012 pra cima, então nas mais antigas não funciona.

Qual a solução? É bem simples, mas vou avisando, é demorada! Você precisa ativar o Windows Update e clicar em atualizar, ele levara umas 2h dependendo da sua maquina,  vai acabar, e provavelmente terá que fazer mais umas 2 ou 3 vezes, até atualizar o Windows por completo.
 
Vamos la.

Abra o menu iniciar e digite

Windows update e o abra

Logo abrira uma aba

Clique em alterar configurações <= canto superior esquerdo

Clique em instalar atualizações automaticamente (recomendado)

Saia e volte na tela inicial do Windows update, e da start para ele atualizar.

 
Quando acabar, ele vai reiniciar o Windows, logo após ele voltar, abra a maquina novamente, e va no update, e faça o processo até ele não encontrar mais 
atualizações, logo após isso, instale o netframe da seguinte maneira.


Primeiro o Net FX 4.5
Segundo Net FX 4.5.2
Por fim Net FX 4.6
Se o seu emulador precisar
Net FX 4.6.1
 
Ajudou? Já deixa aquele like

Mensagem - Página 1 de 1

Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum