Power Pixel Fórum - O melhor conteúdo você encontra aqui!
Redes Sociais:

Você não está conectado. Conecte-se ou registre-se

[DUVIDA] ONDE ESTÁ O PROBLEMA?? [DUVIDA]

Mensagem - Página 1 de 1

1 [DUVIDA] ONDE ESTÁ O PROBLEMA?? [DUVIDA] em Seg 18 Jan 2016 - 14:40

Diretor

Bom, tenho um servidor há 3 meses +- e, atualmente, pega em torno de 30/50 usuários por dia.
Tenho percebido que os mobis, as vzs, não carregam para algumas pessoas e isso acontece com os visuais que os outros usam também, as vzs alguns não conseguem visualizar.

A minha swf tem mais de 100k de arquivos, acho que esse erro pode ser devido a isso. Lembrando que sempre usei a mesma, e só adiciono mobis e emblemas nela. Acho, mesmo assim que 100k seja o número elevado de arquivos para uma swf.

Passou ela minha cabeça, também, que o problema pode ser no banco de dados. Já que temos mais de 3 mil registrados, mais de 200.000 itens nos quartos e mais de mil quartos criados.


Onde pode ser o problema? E como resolver? 

Membro Platina

Amigo se você usa Azure Emulador vou te falar algo, com o passar do tempo você vai ter muita coisa armazenada na sua database e vai ficar lento mesmo, mas acho que isso poderia ser resolvido com a compra de um servidor melhor pro emulador e banco de dados terem "mais espaço" pra trabalhar. Outra dica também é separar cms,db e swf do emulador, coloque a cms,swf e db em um cpanel bom e o emulador em uma vps boa também.

Membro Ouro

Se você usa CloudFlare na SWF, desative.. 
Quando uma pessoa entra em um quarto por exemplo, ela tem que carregar todos os mobis do quarto, e como faz isso?
Fazendo requisições, geralmente em HP as pessoas deixam o cloudflare na opção "Under Attack" só pra aparecer aqueles 5s quando entra no site
E o proprio CloudFlare bloqueia.. então desative ele somente na SWF que deve voltar a funcionar..

Mensagem - Página 1 de 1

Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum