Você não está conectado. Conecte-se ou registre-se

Power Pixel » Jogos » Habbo Hotel » Utilitários » Swf » [BACKDOOR DETECTED] Próx Pack FastFood,Roleta e + !

[BACKDOOR DETECTED] Próx Pack FastFood,Roleta e + !

Ir à página : Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 3]

DanielSPD

Membro Bronze


DanielSPD
Relembrando a primeira mensagem :

#Closed By DanielSPD



Última edição por DanielSPD em Sab 10 Ago 2013 - 4:37, editado 24 vez(es)


DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:Nas minhas próximas férias pretendo fazer o FastFood e acertar os wireds. Daniel podia postar as patch notes que eu lanço no RZ traduzidas pra português com os packs XD. A maioria do povo não sabe o que muda de uma revisão pra outra e acaba nem usando :P

Uma dica para quem está usando a versão 5.3: Se em algum momento aparecer na tela do emulador um erro do tipo: Failed to add guild petitions for guild ID + ID,
você pode substituir o método public MyGuild LoadGuild


Código:
public MyGuild LoadGuild(int GuildId, bool isReloading)
        {

            using (IQueryAdapter adapter = ButterflyEnvironment.GetDatabaseManager().getQueryreactor())
                {
                    adapter.setQuery("SELECT * FROM groups WHERE Id = '" + GuildId + "' LIMIT 1");
                    DataRow row = adapter.getRow();
                    if (row == null)
                    {
                        return null;
                    }
                    List<int> guildstates = new List<int>();
                    foreach (string str in row["GuildStates"].ToString().Split(new char[] { ';' }))
                    {
                        try
                        {
                            if (!String.IsNullOrEmpty(str))
                            {
                                guildstates.Add(int.Parse(str));
                            }
                        }
                        catch
                        {
                            Console.WriteLine("Failed to add guild states for guild ID: " + GuildId);
                        }
                    }
                    List<int> petitions = new List<int>();
                    foreach (string str2 in row["Petitions"].ToString().Split(new char[] { ';' }))
                    {
                        try
                        {
                            int pet = int.Parse(str2);
                            if (!String.IsNullOrEmpty(str2))
                            {
                                petitions.Add(pet);
                            }
                        }
                        catch
                        {
                            Console.WriteLine("Failed to add guild petitions for guild ID: " + GuildId);
                        }
                    }
                    Dictionary<int, int> guildranks = new Dictionary<int, int>();
                    Dictionary<int, string> members = new Dictionary<int, string>();
                    adapter.setQuery("SELECT * FROM user_groups WHERE GroupId = '" + GuildId + "'");
                    DataTable table = adapter.getTable();
                    foreach (DataRow row2 in table.Rows)
                    {
                        members.Add((int)row2["UserId"],(string)row2["GroupDate"]);
                        guildranks.Add((int)row2["UserId"], (int)row2["Rank"]);
                    }
                    MyGuild g = new MyGuild(GuildId, ButterflyEnvironment.FilterInjectionChars(row["Name"].ToString()), (int)row["OwnerId"], row["OwnerName"].ToString(), ButterflyEnvironment.FilterInjectionChars(row["Description"].ToString()), (int)row["RoomId"], row["Image"].ToString(), (int)row["CustomColor1"], (int)row["CustomColor2"], (int)row["GuildBase"], (int)row["GuildBaseColor"], guildstates, row["HtmlColor1"].ToString(), row["HtmlColor2"].ToString(), row["DateCreated"].ToString(), members, petitions, (int)row["Typee"], (int)row["RightsType"], guildranks);
                    this.QueueAddGuild(g);
                    return g;
            }
        }

A revisão 5.3 foi testada antes de ser lançada e não apresentou nenhum erro de falta de conexão com o servidor. Nenhuma desconexão foi loggada ao usar qualquer item dos tipos: Sela de cavalo, Tintas de cavalo, Jukebox, Battle Banzai ou Freeze. Porém, os mobis do tipo 'Manequim' não foram terminados e vão causar erro.
Qualquer problema de conexão (client preta, client reiniciando) é um erro de configuração. Tenha certeza que suas external_variables.txt usam o banner.png e não o banner.php e que os links para os outros arquivos .txt são os mesmos na external_variables e na client.
Errors de desconexão ao usar um item dos tipos 'Tintas de Cavalo' e 'Sela de Cavalo' acontecem ao não se usar o furnidata.txt que vêm com as revisões do emulador. As sprite_ids na tabela items_base no mysql devem ser as mesmas que a desse furnidata.txt que acompanha o a revisão 5.3

Blz akllx , quando lançar o emu novo eu faço isso e corrijo o banner.png , mais o banner.php funciona de boa , Tente desbugar os manequins/presentes 100% por enquanto não está 100% máximo uns 90% !



Última edição por DanielSPD em Dom 7 Jul 2013 - 23:10, editado 1 vez(es)

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:DanielSPD. Porque Aqui ta sem os Cavalos? Não Entendi. Você coloco com ou Sem cavalos na SWF/DB?

Troque db/swf bye

Scripter_King

Membro


Scripter_King
DanielSPD Por qual? Pela Sua? Eu Baixei a DB/SWF e Não tinha cavalo. Estou Perguntando se foi erro meu. Foi ou Não erro Meu?

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:DanielSPD Por qual? Pela Sua? Eu Baixei a DB/SWF e Não tinha cavalo. Estou Perguntando se foi erro meu. Foi ou Não erro Meu?

Foi erro de ninguém , só trocar catalogo agora , você baixou essa swf nova ?

Scripter_King

Membro


Scripter_King
Eu Baixei a Sua SWF/DB e Seu Catalogo mas nâo Pego! Oq Faço? Tem como fazer mini tuto aqui mesmo nesse Topico?

@Edite: Consegui. Obrigado



Última edição por Scripter_King em Dom 7 Jul 2013 - 23:10, editado 1 vez(es)

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:Eu Baixei a Sua SWF/DB e Seu Catalogo mas nâo Pego! Oq Faço? Tem como fazer mini tuto aqui mesmo nesse Topico?

Funciona sim , troque direito pow

bitt

Membro Bronze


bitt
Alguem pode me ajudar por favor?
Skype: dayzbr99

http://www.novapromix.com

DanielSPD

Membro Bronze


DanielSPD
bi0s escreveu:Testado, Aprovado. Pelo Mestre -sqn
Só Ha uma pequena coisa.. Quando compra alguns Mobis alguns ICONES que ficam do Lado direito (após comprar) ficam brancos..
Mas os mobis funcionam Normalmente.

Táh mestre kkk

Liper

Membro


avatar
[Você precisa estar registrado e conectado para ver este link.] escreveu:
[Você precisa estar registrado e conectado para ver este link.] escreveu: Ótima swf funcionou 100% comigo =) vlw DanielSPD agora vamos falar dos bugs que eu encontrei =)


manequins ao usar e relogar no quarto em que ele foi usado não entra mais no quarto
cavalos ao usar a sela ou crina ou tinta disconect total  
só testei isto no momento não estão funcionando como deveria =( mais otima swf e emulador =)

Você está completamente enganado.

Pois olhe bem. "kitei" meu cavalo todo pus manequim com roupa igual a mim. hotel não caiu durante esse processo.desliguei. no dia seguinte vim liguei hotel e estava "igual". unica problema e que cavalo volta para inventário, mas ele fica com as cores na mesma



tente baixar a nova atualização..
[Você precisa estar registrado e conectado para ver este link.]


[Você precisa estar registrado e conectado para ver este link.]

eu fiz isto baixei esta nova swf os maquinis funfam so que ao relogar não entra no quarto e os cavalos continuam dando DC =/ vou ver ake comigo deu isto e garanto que tem mais gente com os mesmo bugs

ĐarĸEaƓle

Membro


ĐarĸEaƓle
Daniel, não consigo acessar o Hotel de forma alguma, a client está configurada corretamente, a external_variables também, não consigo acessar de nenhuma forma o Hotel, o emu liga normalmente e a db é a que você passou, mas não funciona de jeito nenhum. Poderia dar uma ajuda?

νσℓ¢σм

Membro Elite


νσℓ¢σм
MarkHol escreveu:Daniel, não consigo acessar o Hotel de forma alguma, a client está configurada corretamente, a external_variables também, não consigo acessar de nenhuma forma o Hotel, o emu liga normalmente e a db é a que você passou, mas não funciona de jeito nenhum. Poderia dar uma ajuda?


na configuração do emulador vai ter
game.tcp.port=3000
você vai por
game.tcp.port=300


depois vai ter
mus.tcp.port=3001
você poem
mus.tcp.port=301

ĐarĸEaƓle

Membro


ĐarĸEaƓle
[Você precisa estar registrado e conectado para ver este link.] escreveu:
MarkHol escreveu:Daniel, não consigo acessar o Hotel de forma alguma, a client está configurada corretamente, a external_variables também, não consigo acessar de nenhuma forma o Hotel, o emu liga normalmente e a db é a que você passou, mas não funciona de jeito nenhum. Poderia dar uma ajuda?


na configuração do emulador vai ter
game.tcp.port=3000
você vai por
game.tcp.port=300


depois vai ter
mus.tcp.port=3001
você poem
mus.tcp.port=301
Já configurei para deixar na 300 e 301, mesmo assim não vai, a client fica toda preta

Liper

Membro


avatar
Ja limpei o cache
ja configurei as swfs tudo certo
e ainda os cavalos e os manequins não funfam corretamente --'

✘Bigarde

Membro Bronze


✘Bigarde
 Testado e aprovado.
Mas achei um pequeno erro nos grupos na SWF eu concertei o IP do emblema dos grupos, mas ele não aparece,resolvi olhar o .HTACCESS da minha CMS mais a parte de grupos esta correta 
testei outra CMS(Spash) dai apenas na parte da caixa dos grupos que fica dentro do quarto havia o emblema, na descrição do quarto não havia nem no perfil em nada. tente resolver isto por favo...

bitt

Membro Bronze


bitt
Consegui configurar a SWF, mais existe um problema ao tentar criar quarto da error no emulador.

E o log de eventos diz que certas fields da tablea 'rooms' não tem valor padrão definido e se eu defino da error...
oque fazer?

Código:
Error in query:
INSERT INTO rooms (roomtype,caption,owner,model_name) VALUES ('private',@caption,@username,@model)
MySql.Data.MySqlClient.MySqlException (0x80004005): Field 'description' doesn't have a default value
  em MySql.Data.MySqlClient.MySqlStream.ReadPacket()
  em MySql.Data.MySqlClient.NativeDriver.GetResult(Int32& affectedRow, Int32& insertedId)
  em MySql.Data.MySqlClient.Driver.GetResult(Int32 statementId, Int32& affectedRows, Int32& insertedId)
  em MySql.Data.MySqlClient.Driver.NextResult(Int32 statementId, Boolean force)
  em MySql.Data.MySqlClient.MySqlDataReader.NextResult()
  em MySql.Data.MySqlClient.MySqlCommand.ExecuteReader(CommandBehavior behavior)
  em MySql.Data.MySqlClient.MySqlCommand.ExecuteScalar()
  em Database_Manager.Database.Session_Details.QueryAdapter.insertQuery()

http://www.novapromix.com

✘Bigarde

Membro Bronze


✘Bigarde
 Atualizei com o seu tutorial e funcionou obrigado.

alexrdt007

Membro


alexrdt007
daniel essa swf e a db funfa com emu BcStorm.

-Detøx

Membro Prata


-Detøx
Testado e aprovado, pack 100% funcional e bastante atualizado. Muito obrigado pelo realese Daniel.

Para quem não consegue entrar no hotel porque a client fica preta depis de carregar vá nas config do emulador e troca as portas 3000 e 3001 para 300 e 301.

http://pedro-costa.deviantart.com

Crommed

Membro


Crommed
Daniel SPD... Ao relogar os mobis somem.

Convidado

Convidado

Anonymous
Novamente um Excelente Pack, Muito Recomendado

ĐarĸEaƓle

Membro


ĐarĸEaƓle
Consegui corrijir o Bug da client preta, pela metade, eu acho, agora, toda vez que eu consigo acessar o hotel, da isso aqui:
[Você precisa estar registrado e conectado para ver este link.]
e depois que eu clico no Ok, ou no fechar.. a tela continua preta, no emulador consta como 1 user online, mas não aparece nada..
O que eu faço pra corrijir isso?

Liper

Membro


avatar
MarkHol escreveu:Consegui corrijir o Bug da client preta, pela metade, eu acho, agora, toda vez que eu consigo acessar o hotel, da isso aqui:
[Você precisa estar registrado e conectado para ver este link.]
e depois que eu clico no Ok, ou no fechar.. a tela continua preta, no emulador consta como 1 user online, mas não aparece nada..
O que eu faço pra corrijir isso?

comigo esta a mesma coisa =/ não consigo logar e fiz igualzinho a tu e não entra so mostra esta coisa ae

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:
MarkHol escreveu:Consegui corrijir o Bug da client preta, pela metade, eu acho, agora, toda vez que eu consigo acessar o hotel, da isso aqui:
[Você precisa estar registrado e conectado para ver este link.]
e depois que eu clico no Ok, ou no fechar.. a tela continua preta, no emulador consta como 1 user online, mas não aparece nada..
O que eu faço pra corrijir isso?

comigo esta a mesma coisa =/ não consigo logar e fiz igualzinho a tu e não entra so mostra esta coisa ae

Vai na variables , troque banner.php por banner.png depois avisa !

ĐarĸEaƓle

Membro


ĐarĸEaƓle
[Você precisa estar registrado e conectado para ver este link.] escreveu:
[Você precisa estar registrado e conectado para ver este link.] escreveu:
MarkHol escreveu:Consegui corrijir o Bug da client preta, pela metade, eu acho, agora, toda vez que eu consigo acessar o hotel, da isso aqui:
[Você precisa estar registrado e conectado para ver este link.]
e depois que eu clico no Ok, ou no fechar.. a tela continua preta, no emulador consta como 1 user online, mas não aparece nada..
O que eu faço pra corrijir isso?

comigo esta a mesma coisa =/ não consigo logar e fiz igualzinho a tu e não entra so mostra esta coisa ae

Vai na variables , troque banner.php por banner.png depois avisa !
DanielSPD, troquei de banner.php para banner.png, mesmo assim, continua o erro, no emulador consta como um usuário online, mas não passa dali, não abre o hotel.

MiltonMartins

Membro


MiltonMartins
Daniel, por acaso eu posso usar uma DB BCStorm ou tem que ser essa que tá no tópico?
Não queria perder os usuários nem os quartos, tenho mais de 4500 registrados :/


@EDIT:
Quando reinicia o emulador, os mobis voltam ao inventário.

✘Bigarde

Membro Bronze


✘Bigarde
Essa db deu alguma coisa na minha cms, as imagens abaixo das informações do usuário somem tipo:slide, noticias ate o twitter sumiu e não é a cms pois olhei os códigos, troquei de cms e continua igual.

ĐarĸEaƓle

Membro


ĐarĸEaƓle
Daniel, já alterei de banner.php pra banner.png, já reconfigurei o emulador 300 vezes, já fiz de tudo e não funciona de jeito nenhum, o emulador liga, mas o hotel não entra, fica desse jeito aqui:
[Você precisa estar registrado e conectado para ver este link.]
Já fiz de tudo, alterei as portas do emulador e da client, já re-configurei as external variables, a cms_settings, já fiz tudo e não funciona de jeito nenhum... O que eu faço pra sua swf funcionar??
Obrigado

DaViD-DaViD

Membro


DaViD-DaViD
Obrigado por trazer novidades Para o Fórum

Crommed

Membro


Crommed
Os cavalos não estão 100%... Estou tentando fixar esses cavalos 100% e postar aqui.

MiltonMartins

Membro


MiltonMartins
Minha SWF tá com problemas, eu já configurei a variables e o banner.php mas toda vez redireciona para o clientutils e não aparece nenhuma conexão no emulador.  :/

Rayant

Membro


Rayant
O banco de dados está bugado, tipo, quando coloca um mobi no quarto e reentra no Hotel, todos os mobis somem, quanto os do quarto quando os do inventário.

http://bluhhotel.com

MiltonMartins

Membro


MiltonMartins
Eu adoraria que alguém me ajudasse, estou com o problema na SWF, ela tá dando clientutils mesmo eu tendo configurado a variables e o banner.php :/
Daniel, ajuda?

Liper

Membro


avatar
[Você precisa estar registrado e conectado para ver este link.] escreveu:Eu adoraria que alguém me ajudasse, estou com o problema na SWF, ela tá dando clientutils mesmo eu tendo configurado a variables e o banner.php :/
Daniel, ajuda?

2 esperando alguém querer ajudar >.<

ĐarĸEaƓle

Membro


ĐarĸEaƓle
DanielSPD, poderia nos ajudar? sei que não sou só eu que estou com este problema, o que fazer para que esse erro aqui :[Você precisa estar registrado e conectado para ver este link.]
acabe???

νσℓ¢σм

Membro Elite


νσℓ¢σм
MarkHol escreveu:DanielSPD, poderia nos ajudar? sei que não sou só eu que estou com este problema, o que fazer para que esse erro aqui :[Você precisa estar registrado e conectado para ver este link.]
acabe???
´

Como daniel me disse:
"Correção Tela Preta , Abra external_variables procure por banner.php , e troque por banner.png Bye."

ĐarĸEaƓle

Membro


ĐarĸEaƓle
[Você precisa estar registrado e conectado para ver este link.] escreveu:
MarkHol escreveu:DanielSPD, poderia nos ajudar? sei que não sou só eu que estou com este problema, o que fazer para que esse erro aqui :[Você precisa estar registrado e conectado para ver este link.]
acabe???
´

Como daniel me disse:
"Correção Tela Preta , Abra external_variables procure por banner.php , e troque por banner.png Bye."
Já fiz isto e não resolveu..

MiltonMartins

Membro


MiltonMartins
Agora minha client só vai até os 70% e para aí -.-'

Jabu

Membro


Jabu
Uso hospedagem, na hora que vai conectar ao banco de dados da esse erro: too many connections. Como resolver?

http://luppohotel.com

Aratu

Membro Bronze


Aratu
A client ainda continua preta

srdonizildo

Membro Bronze


srdonizildo
Daniel ajuda ae tenta concertar acha um método ai brown

A minha carrega fica preta aparece um usar on e vai pra clientutils. como arrumo é a segundo swf q baixo sua e não pega

http://habbow.comunidades.net

-JuniorX

Membro


-JuniorX
Daniel, muito boa, mas da próxima vez, tenta colocar os mobis do Habbo Palooza!
Fica a dica!

-Everton

http://hobbohotel.net/embreve

Jabu

Membro


Jabu
O que foi arrumado nesse update???? Não entendi...

http://luppohotel.com

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:O que foi arrumado nesse update???? Não entendi...

A Client foi melhorada , mais rápida , menos erros ...

DanielSPD

Membro Bronze


DanielSPD
[Você precisa estar registrado e conectado para ver este link.] escreveu:Daniel, muito boa, mas da próxima vez, tenta colocar os mobis do Habbo Palooza!
Fica a dica!

-Everton

Olá , ja tem esses mobis nesse pack , basta você utilizar SWF/DB
Bye

Jabu

Membro


Jabu
As coleções que falta você vai postar quando? Aé, sabe os quartos oficiais ao clicar cai, como arrumar?

http://luppohotel.com

srdonizildo

Membro Bronze


srdonizildo
a unica coisa que diferenciou esse fix e que a client não vai pra clientutils mas a client fica preta do mesmo jeito e aparece um user on

http://habbow.comunidades.net

Singlezinho

Membro


Singlezinho
pegando sim Smile boa daniel :*-*:

srdonizildo

Membro Bronze


srdonizildo
A sim agora consegui tive que refazer tudo dai funfo ... OBG por compartilhar

http://habbow.comunidades.net

Kawaii

Membro Bronze


Kawaii
Perfect !!!lol!

[R]icardo

Membro Bronze


[R]icardo
Obrigado por compartilhar..
 Mesmo algumas SWF suas sendo bugadas!

Conteúdo patrocinado



Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 3]

Ir à página : Anterior  1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum